Go Back   English Forum Switzerland > Help & tips > TV/internet/telephone
Reply
 
Thread Tools Display Modes
  #1  
Old 19.11.2012, 11:56
Joolie's Avatar
Senior Member
 
Join Date: May 2007
Location: Adliswil, Zurich
Posts: 260
Groaned at 1 Time in 1 Post
Thanked 119 Times in 89 Posts
Joolie is considered knowledgeableJoolie is considered knowledgeableJoolie is considered knowledgeable
Losing patience with my Cablecom box ! Anyone got or had the same problem ?

Hi

Rapidly losing patience with the new box that Cablecom recently sent me when I upgraded.

Before I call them can I check if anyone has had the same problem. Channels are fine, recording function is fine . Though not being able to set it up to record 2 programs at once is driving me nuts !!, my old box did this :-(

Anyway almost everyday, when I want to watch something I have recorded it takes me to the list of recorded programs ok but once I select a recording to play it just takes me to a blank screen. I then have to turn if off at the plug several times until it works again.

Anyone had this and resolved themselves ?
Reply With Quote
  #2  
Old 19.11.2012, 12:14
hannah'sauntie's Avatar
Forum Legend
 
Join Date: Jan 2010
Location: Baden
Posts: 3,421
Groaned at 15 Times in 15 Posts
Thanked 3,988 Times in 1,858 Posts
hannah'sauntie has a reputation beyond reputehannah'sauntie has a reputation beyond reputehannah'sauntie has a reputation beyond reputehannah'sauntie has a reputation beyond reputehannah'sauntie has a reputation beyond reputehannah'sauntie has a reputation beyond repute
Re: Losing patience with my Cablecom box ! Anyone got or had the same problem ?

Quote:
View Post
Hi

Rapidly losing patience with the new box that Cablecom recently sent me when I upgraded.

Before I call them can I check if anyone has had the same problem. Channels are fine, recording function is fine . Though not being able to set it up to record 2 programs at once is driving me nuts !!, my old box did this :-(

Anyway almost everyday, when I want to watch something I have recorded it takes me to the list of recorded programs ok but once I select a recording to play it just takes me to a blank screen. I then have to turn if off at the plug several times until it works again.

Anyone had this and resolved themselves ?
Do you get a yellow triangle with an exclamation mark next to the two programmes you set to record at the same time? The box will record both programmes, but you have to put it on 'standby' first (ie switch the box off with the remote). However, this means that you can't record two programmes and watch a recording at the same time, which we could with our old box, very annoying!
The second problem sounds (but I'm no expert) as if there is a fault with the box, someone else here can probably advise you about this.
Good luck!
Reply With Quote
The following 2 users would like to thank hannah'sauntie for this useful post:
  #3  
Old 19.11.2012, 12:21
Joolie's Avatar
Senior Member
 
Join Date: May 2007
Location: Adliswil, Zurich
Posts: 260
Groaned at 1 Time in 1 Post
Thanked 119 Times in 89 Posts
Joolie is considered knowledgeableJoolie is considered knowledgeableJoolie is considered knowledgeable
Re: Losing patience with my Cablecom box ! Anyone got or had the same problem ?

Thanks , yes I get the annoying yellow triangles.....but I though that if I preset it to do this it only records one of them when this happens. I will have a test run and see what happens.

Thanks
Reply With Quote
  #4  
Old 19.11.2012, 13:09
pat's Avatar
pat pat is offline
Forum Veteran
 
Join Date: Nov 2006
Location: Basel-ish
Posts: 725
Groaned at 4 Times in 3 Posts
Thanked 758 Times in 327 Posts
pat has a reputation beyond reputepat has a reputation beyond reputepat has a reputation beyond reputepat has a reputation beyond reputepat has a reputation beyond repute
Re: Losing patience with my Cablecom box ! Anyone got or had the same problem ?

Quote:
View Post
Anyway almost everyday, when I want to watch something I have recorded it takes me to the list of recorded programs ok but once I select a recording to play it just takes me to a blank screen. I then have to turn if off at the plug several times until it works again.
Yes, had this for the last few weeks - previously working since March without issue. I called at the end of last week, they say they have seen the issue and are working on it, but considering the last issue I raised with them in February this year (below) regarding favourites, I not holding out for much of a solution anytime soon to the newest issue......

https://support-en.upc-cablecom.ch/a.../kw/Favourites
Quote:
HD channels disappear from the favourites list

We have identified the problem and are working hard to find a solution.
Reply With Quote
This user would like to thank pat for this useful post:
  #5  
Old 19.11.2012, 13:45
adrianlondon's Avatar
Forum Legend
 
Join Date: Nov 2009
Location: Basel
Posts: 7,966
Groaned at 153 Times in 135 Posts
Thanked 19,322 Times in 5,261 Posts
adrianlondon has a reputation beyond reputeadrianlondon has a reputation beyond reputeadrianlondon has a reputation beyond reputeadrianlondon has a reputation beyond reputeadrianlondon has a reputation beyond reputeadrianlondon has a reputation beyond repute
Re: Losing patience with my Cablecom box ! Anyone got or had the same problem ?

There's a software bug in my (non-recording) HD box which can get very annoying.

I've set the default language for the audio output to "English". This works fine for channels which broadcast a film with, say, "German, French, English" in that it switches automatically to the English sound.

However, some of the new HD channels, including BBC HD, send out dolby digital. BBC HD sends out "NAR" (the narrative audio for those who are blind or otherwise like to be told what's going on) and "English Dolby Digital".

Because my box is set to "English" and the software is too stupid to realise "English DOlby Digital" is what I want (it must do an exact match) it defaults to NAR. Each time I change to the channel. Each. Bloody. Time.

And the same for other HD channels that, for example, are showing a film in "German Dolby Digital" and "English Dolby Digital". Now it picks the first one and outputs in German each time. Of course, I can switch it (press "I", select "Soundtrack" and pick the correct one) but each time I change channels, for eg during an ad break, I need to select the audio again. Grr.

Feel for me and my first world problem.
Reply With Quote
The following 2 users would like to thank adrianlondon for this useful post:
  #6  
Old 19.11.2012, 13:50
JBZ86's Avatar
Forum Legend
 
Join Date: Oct 2010
Location: Zurich and various mountains
Posts: 3,968
Groaned at 536 Times in 345 Posts
Thanked 4,145 Times in 1,899 Posts
JBZ86 has a reputation beyond reputeJBZ86 has a reputation beyond reputeJBZ86 has a reputation beyond reputeJBZ86 has a reputation beyond reputeJBZ86 has a reputation beyond repute
Re: Losing patience with my Cablecom box ! Anyone got or had the same problem ?

Quote:
View Post
There's a software bug in my (non-recording) HD box which can get very annoying.

I've set the default language for the audio output to "English". This works fine for channels which broadcast a film with, say, "German, French, English" in that it switches automatically to the English sound.

However, some of the new HD channels, including BBC HD, send out dolby digital. BBC HD sends out "NAR" (the narrative audio for those who are blind or otherwise like to be told what's going on) and "English Dolby Digital".

Because my box is set to "English" and the software is too stupid to realise "English DOlby Digital" is what I want (it must do an exact match) it defaults to NAR. Each time I change to the channel. Each. Bloody. Time.

And the same for other HD channels that, for example, are showing a film in "German Dolby Digital" and "English Dolby Digital". Now it picks the first one and outputs in German each time. Of course, I can switch it (press "I", select "Soundtrack" and pick the correct one) but each time I change channels, for eg during an ad break, I need to select the audio again. Grr.

Feel for me and my first world problem.
It took me a while to work out what was going on. I'd be watching something for a while, no issues, then all of a sudden, there's a quiet bit in the programme where neither actor/presenter/whatever were talking, and some posh guy jumps in and says, "birds fly across the screen". I was like WTF is that.

First world problem indeed.
Reply With Quote
The following 3 users would like to thank JBZ86 for this useful post:
  #7  
Old 19.11.2012, 13:53
adrianlondon's Avatar
Forum Legend
 
Join Date: Nov 2009
Location: Basel
Posts: 7,966
Groaned at 153 Times in 135 Posts
Thanked 19,322 Times in 5,261 Posts
adrianlondon has a reputation beyond reputeadrianlondon has a reputation beyond reputeadrianlondon has a reputation beyond reputeadrianlondon has a reputation beyond reputeadrianlondon has a reputation beyond reputeadrianlondon has a reputation beyond repute
Re: Losing patience with my Cablecom box ! Anyone got or had the same problem ?

Quote:
View Post
there's a quiet bit in the programme where neither actor/presenter/whatever were talking, and some posh guy jumps in and says, "birds fly across the screen". I was like WTF is that.
I watched a whole documentary on NAR without realising, thinking they'd just done the voice overs for a bit of fun. Then the next day I started watching a nature program and after 10 minutes it was really pissing me off. "The lions are sleeping now and a hyena is approaching them", and I was like "I know! I'm not blind" - then the rappen dropped
Reply With Quote
The following 6 users would like to thank adrianlondon for this useful post:
  #8  
Old 19.11.2012, 19:28
Joolie's Avatar
Senior Member
 
Join Date: May 2007
Location: Adliswil, Zurich
Posts: 260
Groaned at 1 Time in 1 Post
Thanked 119 Times in 89 Posts
Joolie is considered knowledgeableJoolie is considered knowledgeableJoolie is considered knowledgeable
Re: Losing patience with my Cablecom box ! Anyone got or had the same problem ?

So, got an email asking me to reset the box and clear instructions on how to do it .....and it works !! for now, see what happens tomorrow before I count my chickens but so far so good ....they replied to my email within a few hours so top marks for that
Reply With Quote
This user would like to thank Joolie for this useful post:
  #9  
Old 19.11.2012, 19:44
st2lemans's Avatar
Forum Legend
 
Join Date: Dec 2010
Location: Lugano
Posts: 12,338
Groaned at 494 Times in 402 Posts
Thanked 11,441 Times in 5,804 Posts
st2lemans has a reputation beyond reputest2lemans has a reputation beyond reputest2lemans has a reputation beyond reputest2lemans has a reputation beyond reputest2lemans has a reputation beyond reputest2lemans has a reputation beyond repute
Re: Losing patience with my Cablecom box ! Anyone got or had the same problem ?

The old box was better, you could record two plus watch a previous recording, alas no long possible with the new box.

Tom
Reply With Quote
The following 2 users would like to thank st2lemans for this useful post:
  #10  
Old 19.11.2012, 19:50
Newbie 1st class
 
Join Date: Nov 2012
Location: Zurich
Posts: 22
Groaned at 0 Times in 0 Posts
Thanked 4 Times in 2 Posts
jupiterandmars has no particular reputation at present
Re: Losing patience with my Cablecom box ! Anyone got or had the same problem ?

We supposedly have high speed internet and cable from CableCom. The internet is forever dropping out. Especially during the day. Though the service is slowest at night, especially on weekends. Trying downloading something from I-tunes and it takes for ever. If we were staying in Switzerland, we'd switch to SwissCom.
Reply With Quote
  #11  
Old 27.11.2012, 14:46
hannah'sauntie's Avatar
Forum Legend
 
Join Date: Jan 2010
Location: Baden
Posts: 3,421
Groaned at 15 Times in 15 Posts
Thanked 3,988 Times in 1,858 Posts
hannah'sauntie has a reputation beyond reputehannah'sauntie has a reputation beyond reputehannah'sauntie has a reputation beyond reputehannah'sauntie has a reputation beyond reputehannah'sauntie has a reputation beyond reputehannah'sauntie has a reputation beyond repute
Re: Losing patience with my Cablecom box ! Anyone got or had the same problem ?

Another problem with Cablecom HD box-
When I try to get the TV guide on screen, it appears for about a second, then disappears. It was ok until today, I've switched the box off and on a couple of times, but there is no change.
I wish I could reinstall the old box, it was much better!
Reply With Quote
This user would like to thank hannah'sauntie for this useful post:
  #12  
Old 27.11.2012, 14:48
Phil_MCR's Avatar
Forum Legend
 
Join Date: Oct 2009
Location: Zurich
Posts: 9,888
Groaned at 196 Times in 118 Posts
Thanked 9,792 Times in 4,251 Posts
Phil_MCR has a reputation beyond reputePhil_MCR has a reputation beyond reputePhil_MCR has a reputation beyond reputePhil_MCR has a reputation beyond reputePhil_MCR has a reputation beyond reputePhil_MCR has a reputation beyond repute
Re: Losing patience with my Cablecom box ! Anyone got or had the same problem ?

Quote:
View Post
I watched a whole documentary on NAR without realising, thinking they'd just done the voice overs for a bit of fun. Then the next day I started watching a nature program and after 10 minutes it was really pissing me off. "The lions are sleeping now and a hyena is approaching them", and I was like "I know! I'm not blind" - then the rappen dropped
would have been more entertaining if you were watching porn.
Reply With Quote
This user would like to thank Phil_MCR for this useful post:
  #13  
Old 27.11.2012, 14:53
adrianlondon's Avatar
Forum Legend
 
Join Date: Nov 2009
Location: Basel
Posts: 7,966
Groaned at 153 Times in 135 Posts
Thanked 19,322 Times in 5,261 Posts
adrianlondon has a reputation beyond reputeadrianlondon has a reputation beyond reputeadrianlondon has a reputation beyond reputeadrianlondon has a reputation beyond reputeadrianlondon has a reputation beyond reputeadrianlondon has a reputation beyond repute
Re: Losing patience with my Cablecom box ! Anyone got or had the same problem ?

You'd need a lot of viagra to keep it up with a hyena around.

Even more with a cougar ...
Reply With Quote
  #14  
Old 27.11.2012, 15:13
st2lemans's Avatar
Forum Legend
 
Join Date: Dec 2010
Location: Lugano
Posts: 12,338
Groaned at 494 Times in 402 Posts
Thanked 11,441 Times in 5,804 Posts
st2lemans has a reputation beyond reputest2lemans has a reputation beyond reputest2lemans has a reputation beyond reputest2lemans has a reputation beyond reputest2lemans has a reputation beyond reputest2lemans has a reputation beyond repute
Re: Losing patience with my Cablecom box ! Anyone got or had the same problem ?

Quote:
View Post
Another problem with Cablecom HD box-
When I try to get the TV guide on screen, it appears for about a second, then disappears. It was ok until today, I've switched the box off and on a couple of times, but there is no change.
I wish I could reinstall the old box, it was much better!
Mine does that too from time to time, then it starts working again. Or not.

Tom
Reply With Quote
This user would like to thank st2lemans for this useful post:
  #15  
Old 27.11.2012, 15:14
adrianlondon's Avatar
Forum Legend
 
Join Date: Nov 2009
Location: Basel
Posts: 7,966
Groaned at 153 Times in 135 Posts
Thanked 19,322 Times in 5,261 Posts
adrianlondon has a reputation beyond reputeadrianlondon has a reputation beyond reputeadrianlondon has a reputation beyond reputeadrianlondon has a reputation beyond reputeadrianlondon has a reputation beyond reputeadrianlondon has a reputation beyond repute
Re: Losing patience with my Cablecom box ! Anyone got or had the same problem ?

Quote:
View Post
Another problem with Cablecom HD box-
When I try to get the TV guide on screen, it appears for about a second, then disappears.
Maybe the button on your remote gets stuck?
Reply With Quote
This user would like to thank adrianlondon for this useful post:
  #16  
Old 27.11.2012, 17:02
hannah'sauntie's Avatar
Forum Legend
 
Join Date: Jan 2010
Location: Baden
Posts: 3,421
Groaned at 15 Times in 15 Posts
Thanked 3,988 Times in 1,858 Posts
hannah'sauntie has a reputation beyond reputehannah'sauntie has a reputation beyond reputehannah'sauntie has a reputation beyond reputehannah'sauntie has a reputation beyond reputehannah'sauntie has a reputation beyond reputehannah'sauntie has a reputation beyond repute
Re: Losing patience with my Cablecom box ! Anyone got or had the same problem ?

Quote:
View Post
Mine does that too from time to time, then it starts working again. Or not.

Tom
Thanks, I'll keep trying Tom

Quote:
View Post
Maybe the button on your remote gets stuck?
Not sure if you were serious Adrian, but I checked , and it doesn't .
Reply With Quote
  #17  
Old 27.11.2012, 17:24
adrianlondon's Avatar
Forum Legend
 
Join Date: Nov 2009
Location: Basel
Posts: 7,966
Groaned at 153 Times in 135 Posts
Thanked 19,322 Times in 5,261 Posts
adrianlondon has a reputation beyond reputeadrianlondon has a reputation beyond reputeadrianlondon has a reputation beyond reputeadrianlondon has a reputation beyond reputeadrianlondon has a reputation beyond reputeadrianlondon has a reputation beyond repute
Re: Losing patience with my Cablecom box ! Anyone got or had the same problem ?

Quote:
View Post
Not sure if you were serious Adrian
I was being serious! Thought it could be turning the guide on then immediately off.
Reply With Quote
  #18  
Old 28.11.2012, 08:27
hannah'sauntie's Avatar
Forum Legend
 
Join Date: Jan 2010
Location: Baden
Posts: 3,421
Groaned at 15 Times in 15 Posts
Thanked 3,988 Times in 1,858 Posts
hannah'sauntie has a reputation beyond reputehannah'sauntie has a reputation beyond reputehannah'sauntie has a reputation beyond reputehannah'sauntie has a reputation beyond reputehannah'sauntie has a reputation beyond reputehannah'sauntie has a reputation beyond repute
Re: Losing patience with my Cablecom box ! Anyone got or had the same problem ?

Quote:
View Post
I was being serious! Thought it could be turning the guide on then immediately off.
Sorry!
The good news is that it is working again now, until the next time!
Reply With Quote
  #19  
Old 28.11.2012, 08:39
krlock3's Avatar
Forum Veteran
 
Join Date: Feb 2006
Location: Zürich
Posts: 2,243
Groaned at 37 Times in 25 Posts
Thanked 1,225 Times in 655 Posts
krlock3 has a reputation beyond reputekrlock3 has a reputation beyond reputekrlock3 has a reputation beyond reputekrlock3 has a reputation beyond reputekrlock3 has a reputation beyond repute
Re: Losing patience with my Cablecom box ! Anyone got or had the same problem ?

I have the blank screen problem from time to time, is solved by switching on and off at the rear.
Reply With Quote
This user would like to thank krlock3 for this useful post:
  #20  
Old 28.11.2012, 08:52
st2lemans's Avatar
Forum Legend
 
Join Date: Dec 2010
Location: Lugano
Posts: 12,338
Groaned at 494 Times in 402 Posts
Thanked 11,441 Times in 5,804 Posts
st2lemans has a reputation beyond reputest2lemans has a reputation beyond reputest2lemans has a reputation beyond reputest2lemans has a reputation beyond reputest2lemans has a reputation beyond reputest2lemans has a reputation beyond repute
Re: Losing patience with my Cablecom box ! Anyone got or had the same problem ?

Quote:
View Post
I have the blank screen problem from time to time, is solved by switching on and off at the rear.
Yes, we've had that as well.

Tom
Reply With Quote
Reply




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Got pulled over by the police! My dog in the passenger seat had a collar-cam Chemmie Jokes/funnies 3 17.01.2012 19:14
I got my C-permit and found Marston's Pedigree on the same day! Dougal's Breakfast General off-topic 29 24.07.2011 12:00
Labuyla.com. Anyone had problem? OmerIRMAK Other/general 3 11.01.2011 15:11
My Xmas box got stuck in the Swiss post - what to do? aceq Daily life 3 25.12.2009 14:17
can anyone help with my computer problem? smackerjack Other/general 7 29.04.2009 20:36


All times are GMT +1. The time now is 17:21.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.1.0