Go Back   English Forum Switzerland > Support > Support > Forum support  
Reply
 
Thread Tools Display Modes
  #1  
Old 02.02.2011, 10:03
economisto
 
Posts: n/a
error on homepage

I got this error and no posts are displayed

Access denied for user 'englishforum'@'localhost' (using password: NO)
Reply With Quote
The following 3 users would like to thank for this useful post:
  #2  
Old 02.02.2011, 10:07
MathNut's Avatar
Forum Legend
 
Join Date: Aug 2007
Location: Kt. Glarus
Posts: 4,415
Groaned at 34 Times in 32 Posts
Thanked 10,952 Times in 3,253 Posts
MathNut has a reputation beyond reputeMathNut has a reputation beyond reputeMathNut has a reputation beyond reputeMathNut has a reputation beyond reputeMathNut has a reputation beyond reputeMathNut has a reputation beyond repute
Re: error on homepage

Quote:
View Post
I got this error and no posts are displayed

Access denied for user 'englishforum'@'localhost' (using password: NO)
Thanks, passing it on.
Reply With Quote
This user would like to thank MathNut for this useful post:
  #3  
Old 02.02.2011, 10:07
Member
 
Join Date: Nov 2010
Location: Bruettelen3237
Posts: 111
Groaned at 11 Times in 5 Posts
Thanked 22 Times in 13 Posts
souler has no particular reputation at present
Re: error on homepage

I have one on my homepage what do I do,can,t access on home page
Reply With Quote
  #4  
Old 02.02.2011, 10:10
Mag's Avatar
Mag Mag is offline
Senior Member
 
Join Date: Oct 2007
Location: Fribourg
Posts: 499
Groaned at 1 Time in 1 Post
Thanked 452 Times in 228 Posts
Mag has an excellent reputationMag has an excellent reputationMag has an excellent reputationMag has an excellent reputation
Re: error on homepage

Quote:
View Post
I got this error and no posts are displayed

Access denied for user 'englishforum'@'localhost' (using password: NO)
Me too - I had to log out/in and it seems to be working again...
Reply With Quote
  #5  
Old 02.02.2011, 10:35
economisto
 
Posts: n/a
Re: error on homepage

I logged out, wiped cookies, forgot my password, changed my password, logged back in, and it's still the same. I want a refund!
Reply With Quote
  #6  
Old 02.02.2011, 10:35
Deep Purple's Avatar
Forum Legend
 
Join Date: Dec 2007
Location: England
Posts: 5,273
Groaned at 15 Times in 14 Posts
Thanked 5,284 Times in 2,568 Posts
Deep Purple has a reputation beyond reputeDeep Purple has a reputation beyond reputeDeep Purple has a reputation beyond reputeDeep Purple has a reputation beyond reputeDeep Purple has a reputation beyond reputeDeep Purple has a reputation beyond repute
Re: error on homepage

Same problem with me. Perhaps someone took a dislike to the new home page and sabotaged it.

I rarely look at this so wouldn't have spotted the problem unless it had been mentioned.
Reply With Quote
This user would like to thank Deep Purple for this useful post:
  #7  
Old 02.02.2011, 10:37
economisto
 
Posts: n/a
Re: error on homepage

OK it works now. Phew.
Reply With Quote
This user would like to thank for this useful post:
  #8  
Old 02.02.2011, 11:23
MacGregor's Daughter's Avatar
Forum Legend
 
Join Date: Oct 2009
Location: Zug
Posts: 3,169
Groaned at 31 Times in 23 Posts
Thanked 3,563 Times in 1,463 Posts
MacGregor's Daughter has a reputation beyond reputeMacGregor's Daughter has a reputation beyond reputeMacGregor's Daughter has a reputation beyond reputeMacGregor's Daughter has a reputation beyond reputeMacGregor's Daughter has a reputation beyond reputeMacGregor's Daughter has a reputation beyond repute
Re: error on homepage

Quote:
View Post
I got this error and no posts are displayed

Access denied for user 'englishforum'@'localhost' (using password: NO)
Happened to me today too.
Reply With Quote
This user would like to thank MacGregor's Daughter for this useful post:
Reply




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cablecom "Homepage" access via FTP Yokine TV/internet/telephone 7 10.05.2012 23:31
Jumping straight to last post in a thread from the homepage Shinigami Forum support 4 24.01.2010 23:44
Homepage not appearing as usual? Don't worry.... Lob Forum support 1 16.05.2007 19:16
Repping error owls_79 Forum support 8 06.02.2007 21:39


All times are GMT +2. The time now is 23:59.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.1.0