Go Back   English Forum Switzerland > Support > Support > Forum support  
Reply
 
Thread Tools Display Modes
  #1  
Old 24.02.2011, 20:00
Guest
 
Posts: n/a
Database errors

Hi Editor Bob,

I noticed just a couple of database errors upon loading a page a few minutes ago. The error messages were non-descript with no error ID.

Out of curiousity, what sort of error messages are you seeing in the logs? Database Error: Unable to connect ?
Reply With Quote
  #2  
Old 10.05.2011, 09:13
Carlos R's Avatar
Forum Legend
 
Join Date: Dec 2009
Location: Roundn'about Basel
Posts: 7,231
Groaned at 105 Times in 95 Posts
Thanked 9,934 Times in 4,178 Posts
Carlos R has a reputation beyond reputeCarlos R has a reputation beyond reputeCarlos R has a reputation beyond reputeCarlos R has a reputation beyond reputeCarlos R has a reputation beyond reputeCarlos R has a reputation beyond repute
Re: Database errors

Hi Editor Bob/EF admin team

Been lot's of database errors in the past 48 hrs (randomly trying to connect to threads and to the EF home page - no pattern) and just now the IE "cannot access this page, click here to diagnose problem".

What's up?
Reply With Quote
  #3  
Old 10.05.2011, 09:16
Deep Purple's Avatar
Forum Legend
 
Join Date: Dec 2007
Location: England
Posts: 5,273
Groaned at 15 Times in 14 Posts
Thanked 5,284 Times in 2,568 Posts
Deep Purple has a reputation beyond reputeDeep Purple has a reputation beyond reputeDeep Purple has a reputation beyond reputeDeep Purple has a reputation beyond reputeDeep Purple has a reputation beyond reputeDeep Purple has a reputation beyond repute
Re: Database errors

Quote:
View Post
Hi Editor Bob/EF admin team

Been lot's of database errors in the past 48 hrs (randomly trying to connect to threads and to the EF home page - no pattern) and just now the IE "cannot access this page, click here to diagnose problem".

What's up?
I have seen the same problem. It usually reloads the second time.
Reply With Quote
  #4  
Old 10.05.2011, 09:17
TiMow's Avatar
Forum Legend
 
Join Date: Dec 2010
Location: Fribourg
Posts: 9,295
Groaned at 237 Times in 154 Posts
Thanked 12,188 Times in 5,300 Posts
TiMow has a reputation beyond reputeTiMow has a reputation beyond reputeTiMow has a reputation beyond reputeTiMow has a reputation beyond reputeTiMow has a reputation beyond reputeTiMow has a reputation beyond repute
Re: Database errors

Honestly ...... if computers helped put a man on the moon 40 odd years ago, you'd think they'd be able to cope with a littl' ol' forum.
Reply With Quote
  #5  
Old 10.05.2011, 09:17
Carlos R's Avatar
Forum Legend
 
Join Date: Dec 2009
Location: Roundn'about Basel
Posts: 7,231
Groaned at 105 Times in 95 Posts
Thanked 9,934 Times in 4,178 Posts
Carlos R has a reputation beyond reputeCarlos R has a reputation beyond reputeCarlos R has a reputation beyond reputeCarlos R has a reputation beyond reputeCarlos R has a reputation beyond reputeCarlos R has a reputation beyond repute
Re: Database errors

Quote:
View Post
I have seen the same problem. It usually reloads the second time.
I have to leave it 5 mins & come back... I mean can you imagine it, 5 whole minutes without access to EF - my life is meaningless!
Reply With Quote
  #6  
Old 10.05.2011, 09:27
Guest
 
Posts: n/a
Re: Database errors

Quote:
View Post
I have to leave it 5 mins & come back... I mean can you imagine it, 5 whole minutes without access to EF - my life is meaningless!

Agreed +1 Here.

Also you don't have the ability to send a mail to the administrator anyone, ends up with a blank mail address when you click on the link.

Weirdly I thought Phos was back then
Reply With Quote
  #7  
Old 10.05.2011, 09:40
jrspet's Avatar
Forum Legend
 
Join Date: Jul 2007
Location: Quaint Wädenswil, Zürich, CH
Posts: 8,131
Groaned at 27 Times in 20 Posts
Thanked 7,036 Times in 3,912 Posts
jrspet has a reputation beyond reputejrspet has a reputation beyond reputejrspet has a reputation beyond reputejrspet has a reputation beyond reputejrspet has a reputation beyond reputejrspet has a reputation beyond repute
Re: Database errors

Editor Bob is away at the moment, and we have informed Sweden about the problem who are working on it. Thanks for bearing with it in the interim.

Edit: As we understand it, the server might be undergoing an upgrade to a faster machine around end May.

Last edited by jrspet; 10.05.2011 at 10:04.
Reply With Quote
Reply




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Job postings with spelling errors... swissness Complaints corner 26 26.11.2010 20:00
Adding new Avatar [database errors] PlantHead Forum support 4 05.06.2007 00:21


All times are GMT +2. The time now is 17:30.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.1.0