Go Back   English Forum Switzerland > Support > Support > Forum support  
Reply
 
Thread Tools Display Modes
  #1  
Old 31.05.2011, 12:17
MathNut's Avatar
Forum Legend
 
Join Date: Aug 2007
Location: Kt. Glarus
Posts: 4,417
Groaned at 34 Times in 32 Posts
Thanked 10,952 Times in 3,253 Posts
MathNut has a reputation beyond reputeMathNut has a reputation beyond reputeMathNut has a reputation beyond reputeMathNut has a reputation beyond reputeMathNut has a reputation beyond reputeMathNut has a reputation beyond repute
EF not rendering correctly [Firefox, probably just me]

Here's what I'm seeing when I browse EF from my work desktop [Ubuntu, Firefox 3.6.16]. The "New Posts" page looks pretty normal, well, apart from the enormous icon and a couple of missing columns.

When I try to do anything else though - reply to threads, PMs, give reputation, etc. - I get something like the second screenshot. Headers only, nothing underneath them. Upshot is that I can read everything, reply to nothing. It's been this way for several days and now it's starting to get annoying.

A problem with the browser cache was my first thought since all other websites (including other vBulletin-based forums) seem OK. So I've tried:
- overriding the cache (i.e. Ctrl-F5)
- clearing the cache
- disabling cache
- disabling memory cache too
Of course restarted FF after each of these, cleared history, cookies, etc. as well. I've also uninstalled various page zoom/image zoom add-ons, on the off chance it might be one of those (doesn't seem likely but given that one of the symptoms was a freakishly-zoomed icon...)

None of it's made any difference.

Suggestions? (Other than "stop modding from work", I mean. )

Funny thing is, I've got Firefox at home (same major version, more or less same add-ons) and all is fine there.

Anyone else had similar problems?
Attached Thumbnails
ef-not-rendering-correctly-firefox-probably-just-me-ef_screenshot1.jpg   ef-not-rendering-correctly-firefox-probably-just-me-ef_screenshot2.jpg  
__________________
Need help? Contact a mod.

Reply With Quote
  #2  
Old 31.05.2011, 12:22
Upthehatters2008's Avatar
Forum Legend
 
Join Date: May 2010
Location: In the kitchen at parties.
Posts: 4,540
Groaned at 204 Times in 120 Posts
Thanked 6,078 Times in 2,378 Posts
Upthehatters2008 has a reputation beyond reputeUpthehatters2008 has a reputation beyond reputeUpthehatters2008 has a reputation beyond reputeUpthehatters2008 has a reputation beyond reputeUpthehatters2008 has a reputation beyond reputeUpthehatters2008 has a reputation beyond repute
Re: EF not rendering correctly [Firefox, probably just me]

Send me your password, I will check it from my side to ensure it is not a browser/cache/proxy/user issue.
Reply With Quote
  #3  
Old 31.05.2011, 12:28
MathNut's Avatar
Forum Legend
 
Join Date: Aug 2007
Location: Kt. Glarus
Posts: 4,417
Groaned at 34 Times in 32 Posts
Thanked 10,952 Times in 3,253 Posts
MathNut has a reputation beyond reputeMathNut has a reputation beyond reputeMathNut has a reputation beyond reputeMathNut has a reputation beyond reputeMathNut has a reputation beyond reputeMathNut has a reputation beyond repute
Re: EF not rendering correctly [Firefox, probably just me]

Quote:
View Post
Send me your password, I will check it from my side to ensure it is not a browser/cache/proxy/user issue.
done that already but thanks
Reply With Quote
  #4  
Old 31.05.2011, 12:29
TheWolverine's Avatar
Forum Veteran
 
Join Date: Mar 2008
Location: Zürich
Posts: 1,490
Groaned at 13 Times in 11 Posts
Thanked 1,378 Times in 688 Posts
TheWolverine has a reputation beyond reputeTheWolverine has a reputation beyond reputeTheWolverine has a reputation beyond reputeTheWolverine has a reputation beyond reputeTheWolverine has a reputation beyond reputeTheWolverine has a reputation beyond repute
Re: EF not rendering correctly [Firefox, probably just me]

Quote:
View Post
Here's what I'm seeing ...
I'm on FF portable 3.5.1 and all seems fine.
Try a fresh install. Maybe something messed up in the FF installation.
Reply With Quote
This user would like to thank TheWolverine for this useful post:
  #5  
Old 31.05.2011, 12:29
MusicChick's Avatar
Forum Legend
 
Join Date: Feb 2008
Location: La Cote
Posts: 17,488
Groaned at 414 Times in 275 Posts
Thanked 20,428 Times in 10,577 Posts
MusicChick has a reputation beyond reputeMusicChick has a reputation beyond reputeMusicChick has a reputation beyond reputeMusicChick has a reputation beyond reputeMusicChick has a reputation beyond reputeMusicChick has a reputation beyond repute
Re: EF not rendering correctly [Firefox, probably just me]

I had it for a while, though without the elephant diseased checks, but weird, too, blocky, only parst of certain blocks would download faster than others..I thought it had to do with not enough space to run, since it seemed worse when I had more stuff open or worked and mod symultaneously.

I did update Mozilla and it stopped, I also ran through clean up programs through coz I had troubles with malware, and now it is all fine. But I ain't no techie, so might not be linked at all...
Reply With Quote
This user would like to thank MusicChick for this useful post:
  #6  
Old 31.05.2011, 12:30
jrspet's Avatar
Forum Legend
 
Join Date: Jul 2007
Location: Quaint Wädenswil, Zürich, CH
Posts: 8,131
Groaned at 27 Times in 20 Posts
Thanked 7,036 Times in 3,912 Posts
jrspet has a reputation beyond reputejrspet has a reputation beyond reputejrspet has a reputation beyond reputejrspet has a reputation beyond reputejrspet has a reputation beyond reputejrspet has a reputation beyond repute
Re: EF not rendering correctly [Firefox, probably just me]

No problems for me. Try FF in safe mode and see if there is a difference ? Perhaps a naughty plug-in / add-on ?
Attached Thumbnails
ef-not-rendering-correctly-firefox-probably-just-me-ffandef.jpg  

Last edited by jrspet; 31.05.2011 at 13:11.
Reply With Quote
This user would like to thank jrspet for this useful post:
  #7  
Old 31.05.2011, 12:35
Slaphead's Avatar
Forum Legend
 
Join Date: May 2007
Location: Zürich
Posts: 3,223
Groaned at 34 Times in 30 Posts
Thanked 9,408 Times in 2,870 Posts
Slaphead has a reputation beyond reputeSlaphead has a reputation beyond reputeSlaphead has a reputation beyond reputeSlaphead has a reputation beyond reputeSlaphead has a reputation beyond reputeSlaphead has a reputation beyond repute
Re: EF not rendering correctly [Firefox, probably just me]

No problems for me either. Quite frankly if anybody should be getting rendering problems it should be me given what I'm running.

But then again I'm not running any plugins whatsoever.
Attached Thumbnails
ef-not-rendering-correctly-firefox-probably-just-me-ff.jpg  
Reply With Quote
This user would like to thank Slaphead for this useful post:
  #8  
Old 31.05.2011, 12:55
MathNut's Avatar
Forum Legend
 
Join Date: Aug 2007
Location: Kt. Glarus
Posts: 4,417
Groaned at 34 Times in 32 Posts
Thanked 10,952 Times in 3,253 Posts
MathNut has a reputation beyond reputeMathNut has a reputation beyond reputeMathNut has a reputation beyond reputeMathNut has a reputation beyond reputeMathNut has a reputation beyond reputeMathNut has a reputation beyond repute
Re: EF not rendering correctly [Firefox, probably just me]

Quote:
View Post
No problems for me. Trey FF is safe mode and see if there is a difference ? Perhaps a naughty plug-in / add-on ?
Hey, works in safe mode! Thanks.

Off to re-enable addons one by one...

edit: That's done it!
Reply With Quote
  #9  
Old 31.05.2011, 12:59
mirfield's Avatar
Moddy Wellies
 
Join Date: Apr 2007
Location: North Yorkshire
Posts: 8,728
Groaned at 53 Times in 47 Posts
Thanked 9,937 Times in 3,652 Posts
mirfield has a reputation beyond reputemirfield has a reputation beyond reputemirfield has a reputation beyond reputemirfield has a reputation beyond reputemirfield has a reputation beyond reputemirfield has a reputation beyond repute
Re: EF not rendering correctly [Firefox, probably just me]

Quote:
View Post
Hey, works in safe mode! Thanks.

Off to re-enable addons one by one...
I hear this works well.
Reply With Quote
  #10  
Old 31.05.2011, 13:15
jrspet's Avatar
Forum Legend
 
Join Date: Jul 2007
Location: Quaint Wädenswil, Zürich, CH
Posts: 8,131
Groaned at 27 Times in 20 Posts
Thanked 7,036 Times in 3,912 Posts
jrspet has a reputation beyond reputejrspet has a reputation beyond reputejrspet has a reputation beyond reputejrspet has a reputation beyond reputejrspet has a reputation beyond reputejrspet has a reputation beyond repute
Re: EF not rendering correctly [Firefox, probably just me]

Good to hear it works - Mods helping out another

Stay away from that IE if you know what's good for you!
Reply With Quote
  #11  
Old 31.05.2011, 13:22
TheWolverine's Avatar
Forum Veteran
 
Join Date: Mar 2008
Location: Zürich
Posts: 1,490
Groaned at 13 Times in 11 Posts
Thanked 1,378 Times in 688 Posts
TheWolverine has a reputation beyond reputeTheWolverine has a reputation beyond reputeTheWolverine has a reputation beyond reputeTheWolverine has a reputation beyond reputeTheWolverine has a reputation beyond reputeTheWolverine has a reputation beyond repute
Re: EF not rendering correctly [Firefox, probably just me]

Quote:
View Post
I hear this works well.
Really ? IE ?

@MN : Great that you got the problem sorted.
Reply With Quote
Reply




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re-rendering, Facade renovation, Scaffolding costs p42 Housing in general 5 24.09.2011 13:05
'Already viewed' threads not updating correctly(?) seeingbee Forum support 6 29.07.2010 15:57
Setting up bike correctly magic Sports / Fitness / Beauty / Wellness 6 27.04.2009 16:15
Hola from CH! Or more correctly, BONJOUR honey_bunny Daily life 0 30.11.2008 20:01


All times are GMT +2. The time now is 23:09.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.1.0