Go Back   English Forum Switzerland > Support > Support > Forum support  
Reply
 
Thread Tools Display Modes
  #1  
Old 21.10.2011, 12:35
M. Ploymi's Avatar
Forum Veteran
 
Join Date: Mar 2011
Location: GE
Posts: 925
Groaned at 34 Times in 22 Posts
Thanked 810 Times in 356 Posts
M. Ploymi has a reputation beyond reputeM. Ploymi has a reputation beyond reputeM. Ploymi has a reputation beyond reputeM. Ploymi has a reputation beyond reputeM. Ploymi has a reputation beyond repute
Cannot embed Picasa photos

I've made a Picasa web album because other EFers mentioned that they use the program to upload onto EF. I click the picture I want to embed, I click "Link to this photo" and then check the "Hide Album Link" tab. Whenever I try to embed the url onto a post, I keep getting the icon.

Any suggestions?
Reply With Quote
  #2  
Old 21.10.2011, 14:04
M. Ploymi's Avatar
Forum Veteran
 
Join Date: Mar 2011
Location: GE
Posts: 925
Groaned at 34 Times in 22 Posts
Thanked 810 Times in 356 Posts
M. Ploymi has a reputation beyond reputeM. Ploymi has a reputation beyond reputeM. Ploymi has a reputation beyond reputeM. Ploymi has a reputation beyond reputeM. Ploymi has a reputation beyond repute
Re: Cannot embed Picasa photos

Might it have something to do with the size? It's set at Medium 400px...
Reply With Quote
  #3  
Old 21.10.2011, 14:19
Swiss Cheddar's Avatar
Forum Veteran
 
Join Date: Jan 2008
Location: Zug
Posts: 2,139
Groaned at 40 Times in 27 Posts
Thanked 3,047 Times in 1,239 Posts
Swiss Cheddar has a reputation beyond reputeSwiss Cheddar has a reputation beyond reputeSwiss Cheddar has a reputation beyond reputeSwiss Cheddar has a reputation beyond reputeSwiss Cheddar has a reputation beyond reputeSwiss Cheddar has a reputation beyond repute
Re: Cannot embed Picasa photos

Two other ways to do it:



1)

Right click actual photo and click properties

copy the URL address


then paste the URL address as below:

[ img ] URLadressofpicture [ / img ]


(just without the spaces)




2) download the images to your computer and then add the pictures to your post by using the 'attachments' function


Hope that helps

cheers
SC
Reply With Quote
This user would like to thank Swiss Cheddar for this useful post:
  #4  
Old 21.10.2011, 14:27
M. Ploymi's Avatar
Forum Veteran
 
Join Date: Mar 2011
Location: GE
Posts: 925
Groaned at 34 Times in 22 Posts
Thanked 810 Times in 356 Posts
M. Ploymi has a reputation beyond reputeM. Ploymi has a reputation beyond reputeM. Ploymi has a reputation beyond reputeM. Ploymi has a reputation beyond reputeM. Ploymi has a reputation beyond repute
Re: Cannot embed Picasa photos

First one worked! No properties tab, but it said copy image url. A bit embarrassed I didn't try that out myself though...

Thank ya kindly
Reply With Quote
  #5  
Old 21.10.2011, 14:34
RetiredInNH's Avatar
Forum Veteran
 
Join Date: Apr 2007
Location: New Hampshire, USA
Posts: 2,265
Groaned at 13 Times in 5 Posts
Thanked 1,484 Times in 748 Posts
RetiredInNH has a reputation beyond reputeRetiredInNH has a reputation beyond reputeRetiredInNH has a reputation beyond reputeRetiredInNH has a reputation beyond reputeRetiredInNH has a reputation beyond repute
Re: Cannot embed Picasa photos

The way I do it (there are certainly other ways) is to:
  1. Select the picture from the album by clicking on it
  2. Right click on the picture and choose "Copy Image Location" and paste that URL
which gives me:


[Added]Oops, Swiss Cheddar gave the same answer while I was composing ... too slow [/Added]
Reply With Quote
Reply




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Seefeld or Kilchberg - help I cannot decide Devans Housing in general 8 11.01.2011 19:56
Help...cannot find that specific store ElggDK General off-topic 2 10.12.2010 13:26
Cannot add vote to public polls. deutschmaad Forum support 3 05.01.2010 21:16
New feature - embed youtube videos directly in your posts mark Forum support 2 29.02.2008 11:27


All times are GMT +2. The time now is 01:34.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.1.0