Go Back   English Forum Switzerland > Support > Support > Forum support  
Reply
 
Thread Tools Display Modes
  #1  
Old 15.03.2008, 22:30
gregv's Avatar
Forum Veteran
 
Join Date: Feb 2007
Location: -
Posts: 1,317
Groaned at 0 Times in 0 Posts
Thanked 626 Times in 303 Posts
gregv has a reputation beyond reputegregv has a reputation beyond reputegregv has a reputation beyond reputegregv has a reputation beyond reputegregv has a reputation beyond repute
Problems with at-signs in URLs

We've noticed that as a side-effect of the good thing we did to keep people from having their emails harvested from spammers. That is replacing the at-sign with a *, is causing some problems with URLs that have an at-sign in them when they are posted.

We're aware of this problem and will look into fixing it as we get time to do so.

If you have problems posting a URL (including images) in a post. Please post in this thread. It will be very helpful to us if you include the URL from the 'permalink' link in the upper corner of the problem message when posting.

Thanks!
Reply With Quote
The following 2 users would like to thank gregv for this useful post:
  #2  
Old 16.03.2008, 12:57
Woodsie's Avatar
Forum Veteran
 
Join Date: Jun 2007
Location: Zürich
Posts: 898
Groaned at 6 Times in 5 Posts
Thanked 665 Times in 338 Posts
Woodsie has a reputation beyond reputeWoodsie has a reputation beyond reputeWoodsie has a reputation beyond reputeWoodsie has a reputation beyond repute
Re: Problems with at-signs in URLs

Good work on fighting the spammers. I had noticed that the announcements saying do not post your email where invisible to some people. Maybe, it you want to get real flashy you could use rotate through a selection of characters instead of just the *.

Also, is it necessary to obfuscate the emails in PM's? Not hard to work with, just a convenience think.
Reply With Quote
  #3  
Old 16.03.2008, 13:02
Lob's Avatar
Lob Lob is offline
Forum Legend
 
Join Date: Nov 2005
Location: -
Posts: 7,814
Groaned at 45 Times in 40 Posts
Thanked 1,973 Times in 1,060 Posts
Lob has a reputation beyond reputeLob has a reputation beyond reputeLob has a reputation beyond reputeLob has a reputation beyond reputeLob has a reputation beyond repute
Re: Problems with at-signs in URLs

the issue is that the censorship is system-wide. So anywhere that we have the at sign is affected.

Short-term I could set the at sign to be permitted. After all, it would not be my spam now would it?
Reply With Quote
This user would like to thank Lob for this useful post:
  #4  
Old 16.03.2008, 13:20
gregv's Avatar
Forum Veteran
 
Join Date: Feb 2007
Location: -
Posts: 1,317
Groaned at 0 Times in 0 Posts
Thanked 626 Times in 303 Posts
gregv has a reputation beyond reputegregv has a reputation beyond reputegregv has a reputation beyond reputegregv has a reputation beyond reputegregv has a reputation beyond repute
Re: Problems with at-signs in URLs

One of the big problems we have right now is that we have to get up to speed on the software that's running the forum, vbulletin. Mark was the expert on this, and in fact he was a major contributor to the vbulletin community.

There's probably a way to fix things so that the software won't substitute in private messages, image links and http links. Now it's on our list of things to do. However, the stability of the forum is currently the big priority.

Resetting short-term would probably not be a bad idea. Won't be my email address either.
Reply With Quote
This user would like to thank gregv for this useful post:
  #5  
Old 16.03.2008, 13:47
Lob's Avatar
Lob Lob is offline
Forum Legend
 
Join Date: Nov 2005
Location: -
Posts: 7,814
Groaned at 45 Times in 40 Posts
Thanked 1,973 Times in 1,060 Posts
Lob has a reputation beyond reputeLob has a reputation beyond reputeLob has a reputation beyond reputeLob has a reputation beyond reputeLob has a reputation beyond repute
Re: Problems with at-signs in URLs

@@@@@@@@@@@@@@@@@@@@@@@@@@
Reply With Quote
Reply

Tags
at sign, email addresses, images, url




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Junk Mail - "Keine Webung" signs Guest Complaints corner 54 10.09.2013 18:27
signs hcommdoc Other/general 7 11.03.2009 22:45
25 signs you have grown up swissotter Jokes/funnies 19 08.10.2007 22:50
two small problems Colonelboris Forum support 10 26.09.2007 19:07


All times are GMT +2. The time now is 15:08.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.1.0