Go Back   English Forum Switzerland > Support > Support > Forum support  
Reply
 
Thread Tools Display Modes
  #1  
Old 16.10.2016, 20:09
Forum Legend
 
Join Date: Oct 2014
Location: SG
Posts: 9,379
Groaned at 499 Times in 370 Posts
Thanked 12,471 Times in 6,471 Posts
Urs Max has a reputation beyond reputeUrs Max has a reputation beyond reputeUrs Max has a reputation beyond reputeUrs Max has a reputation beyond reputeUrs Max has a reputation beyond reputeUrs Max has a reputation beyond repute
Embedding youtube links no longer works, and a workaround

When posting a link to a youtube video, you would either post the ID with the youtube-feature, or post the full link and it would be recognized as youtube link and automatically converted to the same. Since youtube switched from http to https this no longer woks.

As a workaround, posters should simply post the full link as one did when the world was still young:
https://www.youtube.com/v/et281UHNoOU

Perhaps admins can adjust the links in recent posts? Do they get presented the video ID? Simply add an "s" to the existing "http" so you get "https://..".

(Those who know how to change the underlying Html-code on the fly can simply change the link's protocol to get the feature temporarily working for that individual post.)
Reply With Quote
The following 2 users would like to thank Urs Max for this useful post:
  #2  
Old 16.10.2016, 20:23
Guest
 
Posts: n/a
Re: Embedding youtube links no longer works, and a workaround

Quote:
View Post
When posting a link to a youtube video, you would either post the ID with the youtube-feature, or post the full link and it would be recognized as youtube link and automatically converted to the same. Since youtube switched from http to https this no longer woks.

As a workaround, posters should simply post the full link as one did when the world was still young:
https://www.youtube.com/v/et281UHNoOU

Perhaps admins can adjust the links in recent posts? Do they get presented the video ID? Simply add an "s" to the existing "http" so you get "https://..".

(Those who know how to change the underlying Html-code on the fly can simply change the link's protocol to get the feature temporarily working for that individual post.)
Is what you're talking about linked to this, by any chance?

Quote:
I guess it's just me, but I have only been seeing "How does this work" lines under blank spaces instead of youtube videos on EF lately.
Reply With Quote
  #3  
Old 17.10.2016, 08:02
Forum Legend
 
Join Date: Oct 2014
Location: SG
Posts: 9,379
Groaned at 499 Times in 370 Posts
Thanked 12,471 Times in 6,471 Posts
Urs Max has a reputation beyond reputeUrs Max has a reputation beyond reputeUrs Max has a reputation beyond reputeUrs Max has a reputation beyond reputeUrs Max has a reputation beyond reputeUrs Max has a reputation beyond repute
Re: Embedding youtube links no longer works, and a workaround

Quote:
Is what you're talking about linked to this, by any chance?
Yes, you only see "How does this work" as a result. As a fix, post the youtube link like any other using the world icon, making sure it starts with "https://" (add the "s" if necessary).
Reply With Quote
  #4  
Old 17.10.2016, 09:31
Forum Legend
 
Join Date: Aug 2009
Location: Vaud
Posts: 4,520
Groaned at 491 Times in 320 Posts
Thanked 4,099 Times in 1,952 Posts
CorsebouTheReturn has a reputation beyond reputeCorsebouTheReturn has a reputation beyond reputeCorsebouTheReturn has a reputation beyond reputeCorsebouTheReturn has a reputation beyond reputeCorsebouTheReturn has a reputation beyond reputeCorsebouTheReturn has a reputation beyond repute
Re: Embedding youtube links no longer works, and a workaround

The way the forum use is deprecated since a while already.
(YouTube <object> embeds were deprecated on January 27, 2015.)
Reply With Quote
  #5  
Old 17.10.2016, 13:20
3Wishes's Avatar
Moderately Amused
 
Join Date: Jul 2010
Location: Bern area
Posts: 11,207
Groaned at 88 Times in 84 Posts
Thanked 19,225 Times in 8,516 Posts
3Wishes has a reputation beyond repute3Wishes has a reputation beyond repute3Wishes has a reputation beyond repute3Wishes has a reputation beyond repute3Wishes has a reputation beyond repute3Wishes has a reputation beyond repute
Re: Embedding youtube links no longer works, and a workaround

It might not be YouTube, it could be that EF recently switched to https as well so between the two they're not agreeing. See this thread about how links appear differently as well:

Link issues
Reply With Quote
Reply

Tags
embed, youtube




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Switch to the "new" Youtube video embedding style? aSwissInTheUS Forum support 5 17.05.2015 14:31
Youtube no longer accessible on Philips Smart TV Walter52 TV/internet/telephone 4 07.05.2015 12:03
Four interviews later and the job no longer exists! MissMelbourne Complaints corner 41 02.10.2010 14:45
CityJet no longer flying to london and now higher air fares? PigSnowballer Transportation/driving 26 11.09.2008 01:11


All times are GMT +2. The time now is 20:03.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.1.0