Go Back   English Forum Switzerland > Support > Support > Forum support  
Reply
 
Thread Tools Display Modes
  #1  
Old 16.03.2017, 09:04
JagWaugh's Avatar
RIP
 
Join Date: Apr 2009
Location: Eglisau
Posts: 7,273
Groaned at 47 Times in 46 Posts
Thanked 14,131 Times in 5,506 Posts
JagWaugh has a reputation beyond reputeJagWaugh has a reputation beyond reputeJagWaugh has a reputation beyond reputeJagWaugh has a reputation beyond reputeJagWaugh has a reputation beyond reputeJagWaugh has a reputation beyond repute
Youtube embedding broken

Since about a week the YouTube embedding seems to be broken.

embedding
https://www.youtube.com/watch?v=rtQGIJJS6FU
yields
Reply With Quote
The following 2 users would like to thank JagWaugh for this useful post:
  #2  
Old 16.03.2017, 09:53
Guest
 
Posts: n/a
Re: Youtube embedding broken

Ah, yes, the curse of the invisible box. There was difficulty embedding a while ago, then it began to work again, and now..

Any Mods know why there is a problem?
Reply With Quote
  #3  
Old 16.03.2017, 10:03
JagWaugh's Avatar
RIP
 
Join Date: Apr 2009
Location: Eglisau
Posts: 7,273
Groaned at 47 Times in 46 Posts
Thanked 14,131 Times in 5,506 Posts
JagWaugh has a reputation beyond reputeJagWaugh has a reputation beyond reputeJagWaugh has a reputation beyond reputeJagWaugh has a reputation beyond reputeJagWaugh has a reputation beyond reputeJagWaugh has a reputation beyond repute
Re: Youtube embedding broken

Quote:
View Post
Ah, yes, the curse of the invisible box. There was difficulty embedding a while ago, then it began to work again, and now..

Any Mods know why there is a problem?
Seems to be server side (as opposed to a client side issue with creating the onebox).

Look at: https://www.englishforum.ch/general-...listening.html

nothing but a sea of white.
Reply With Quote
  #4  
Old 16.03.2017, 10:03
aSwissInTheUS's Avatar
Forum Legend
 
Join Date: Nov 2007
Location: Zurich area
Posts: 12,257
Groaned at 93 Times in 84 Posts
Thanked 18,718 Times in 8,302 Posts
aSwissInTheUS has a reputation beyond reputeaSwissInTheUS has a reputation beyond reputeaSwissInTheUS has a reputation beyond reputeaSwissInTheUS has a reputation beyond reputeaSwissInTheUS has a reputation beyond reputeaSwissInTheUS has a reputation beyond repute
Re: Youtube embedding broken

O.K., now it IS indeed broken.

The forum software does not support HTTPS URLs. Only old school HTTP.
Either use the URLS w/o th S or simply enter the video ID, the part of the URL after ?v=


See embedding
http://www.youtube.com/watch?v=rtQGIJJS6FU
yields

Reply With Quote
The following 2 users would like to thank aSwissInTheUS for this useful post:
  #5  
Old 16.03.2017, 17:10
3Wishes's Avatar
Moderately Amused
 
Join Date: Jul 2010
Location: Bern area
Posts: 10,686
Groaned at 77 Times in 74 Posts
Thanked 17,717 Times in 7,956 Posts
3Wishes has a reputation beyond repute3Wishes has a reputation beyond repute3Wishes has a reputation beyond repute3Wishes has a reputation beyond repute3Wishes has a reputation beyond repute3Wishes has a reputation beyond repute
Re: Youtube embedding broken

No idea but will bring it to admin's attention.
Reply With Quote
This user would like to thank 3Wishes for this useful post:
  #6  
Old 16.03.2017, 17:21
Deep Purple's Avatar
Forum Legend
 
Join Date: Dec 2007
Location: England
Posts: 5,259
Groaned at 16 Times in 15 Posts
Thanked 5,236 Times in 2,551 Posts
Deep Purple has a reputation beyond reputeDeep Purple has a reputation beyond reputeDeep Purple has a reputation beyond reputeDeep Purple has a reputation beyond reputeDeep Purple has a reputation beyond reputeDeep Purple has a reputation beyond repute
Re: Youtube embedding broken

I usually found that changing the address to http instead of https works, but not now
Reply With Quote
  #7  
Old 16.03.2017, 17:29
Corbets's Avatar
Forum Legend
 
Join Date: Mar 2007
Location: DK - previously Zug
Posts: 3,327
Groaned at 169 Times in 123 Posts
Thanked 6,699 Times in 2,236 Posts
Corbets has a reputation beyond reputeCorbets has a reputation beyond reputeCorbets has a reputation beyond reputeCorbets has a reputation beyond reputeCorbets has a reputation beyond reputeCorbets has a reputation beyond repute
Re: Youtube embedding broken

Is this a technical problem or a benefit to the forum population?
Reply With Quote
  #8  
Old 16.03.2017, 17:52
mirfield's Avatar
Moddy Wellies
 
Join Date: Apr 2007
Location: North Yorkshire
Posts: 8,715
Groaned at 54 Times in 48 Posts
Thanked 9,623 Times in 3,557 Posts
mirfield has a reputation beyond reputemirfield has a reputation beyond reputemirfield has a reputation beyond reputemirfield has a reputation beyond reputemirfield has a reputation beyond reputemirfield has a reputation beyond repute
Re: Youtube embedding broken

http/https isn't (directly) an issue as you don't provide a URL for embedded youTube, only the video reference.
Reply With Quote
  #9  
Old 16.03.2017, 17:55
mirfield's Avatar
Moddy Wellies
 
Join Date: Apr 2007
Location: North Yorkshire
Posts: 8,715
Groaned at 54 Times in 48 Posts
Thanked 9,623 Times in 3,557 Posts
mirfield has a reputation beyond reputemirfield has a reputation beyond reputemirfield has a reputation beyond reputemirfield has a reputation beyond reputemirfield has a reputation beyond reputemirfield has a reputation beyond repute
Re: Youtube embedding broken

After saving, I got a "Only secure content is displayed" wotsit. When I displayed all content, the video appeared. Magic, like. So yeah, a mixture of HTTPS and HTTP that the browser doesn't like.

Not that that helps
Reply With Quote
  #10  
Old 16.03.2017, 19:20
JagWaugh's Avatar
RIP
 
Join Date: Apr 2009
Location: Eglisau
Posts: 7,273
Groaned at 47 Times in 46 Posts
Thanked 14,131 Times in 5,506 Posts
JagWaugh has a reputation beyond reputeJagWaugh has a reputation beyond reputeJagWaugh has a reputation beyond reputeJagWaugh has a reputation beyond reputeJagWaugh has a reputation beyond reputeJagWaugh has a reputation beyond repute
Re: Youtube embedding broken

If it were an https problem then how would the server know that the YouTube shortcode wrapped in the markup came from an http, or an https link?

[ YOUTUBE]shortcode[/YOUTUBE ] doesn't know squat about http.
Reply With Quote
  #11  
Old 16.03.2017, 19:24
mirfield's Avatar
Moddy Wellies
 
Join Date: Apr 2007
Location: North Yorkshire
Posts: 8,715
Groaned at 54 Times in 48 Posts
Thanked 9,623 Times in 3,557 Posts
mirfield has a reputation beyond reputemirfield has a reputation beyond reputemirfield has a reputation beyond reputemirfield has a reputation beyond reputemirfield has a reputation beyond reputemirfield has a reputation beyond repute
Re: Youtube embedding broken

Quote:
View Post
If it were an https problem then how would the server know that the YouTube shortcode wrapped in the markup came from an http, or an https link?

[ YOUTUBE]shortcode[/YOUTUBE ] doesn't know squat about http.
Somewhere in the background, BB code is translated into HTML. I can't view page source from my tablet (I don't think), but if you do, I'd bet there's a URL for the YouTube video (which is why I wrote "(directly)" in my first post.

E.T.A.

Incidentally: Tip of the Day - NOPARSE
Reply With Quote
  #12  
Old 16.03.2017, 19:34
JagWaugh's Avatar
RIP
 
Join Date: Apr 2009
Location: Eglisau
Posts: 7,273
Groaned at 47 Times in 46 Posts
Thanked 14,131 Times in 5,506 Posts
JagWaugh has a reputation beyond reputeJagWaugh has a reputation beyond reputeJagWaugh has a reputation beyond reputeJagWaugh has a reputation beyond reputeJagWaugh has a reputation beyond reputeJagWaugh has a reputation beyond repute
Re: Youtube embedding broken

Quote:
View Post
Somewhere in the background, BB code is translated into HTML. I can't view page source from my tablet (I don't think), but if you do, I'd bet there's a URL for the YouTube video (which is why I wrote "(directly)" in my first post.

E.T.A.

Incidentally: Tip of the Day - NOPARSE
Thanks for the noparse tip. With my limited mental capacity I find it easier to use a space... they are much more efficient to store and retrieve.

The point about the BBC code wrapper is that regardless of if I am viewing the site as http or https, the bbcode and the wrapper are all server side, so the problem isn't client side, it's the server side which has stopped working. As far as I can tell no oneboxed YouTube links are working now, anywhere on EF.
Reply With Quote
The following 2 users would like to thank JagWaugh for this useful post:
  #13  
Old 16.03.2017, 19:43
Guest
 
Posts: n/a
Re: Youtube embedding broken

My inbox has a mail saying adrianlondon has just replied to this thread.. I've checked twice, but I don't see him.

Invisible boxes and now no sign of Adrian. Have we lost him too?
Reply With Quote
This user would like to thank for this useful post:
  #14  
Old 16.03.2017, 19:51
3Wishes's Avatar
Moderately Amused
 
Join Date: Jul 2010
Location: Bern area
Posts: 10,686
Groaned at 77 Times in 74 Posts
Thanked 17,717 Times in 7,956 Posts
3Wishes has a reputation beyond repute3Wishes has a reputation beyond repute3Wishes has a reputation beyond repute3Wishes has a reputation beyond repute3Wishes has a reputation beyond repute3Wishes has a reputation beyond repute
Re: Youtube embedding broken

Quote:
View Post
My inbox has a mail saying adrianlondon has just replied to this thread.. I've checked twice, but I don't see him.

Invisible boxes and now no sign of Adrian. Have we lost him too?
Sometimes users delete their own posts, just to confuse you lot that still get email notifications.
Reply With Quote
This user would like to thank 3Wishes for this useful post:
  #15  
Old 16.03.2017, 19:53
JagWaugh's Avatar
RIP
 
Join Date: Apr 2009
Location: Eglisau
Posts: 7,273
Groaned at 47 Times in 46 Posts
Thanked 14,131 Times in 5,506 Posts
JagWaugh has a reputation beyond reputeJagWaugh has a reputation beyond reputeJagWaugh has a reputation beyond reputeJagWaugh has a reputation beyond reputeJagWaugh has a reputation beyond reputeJagWaugh has a reputation beyond repute
Re: Youtube embedding broken

Quote:
View Post
My inbox has a mail saying adrianlondon has just replied to this thread.. I've checked twice, but I don't see him.

Invisible boxes and now no sign of Adrian. Have we lost him too?
Rumour has it that Adrian was accosting women on their doorsteps, asking for a snog. I suspect he picked the wrong woman and he's unable to type until his bloodpressure reduces to a level where joints like his elbows, wrists and fingers are once again flexible.
Reply With Quote
This user would like to thank JagWaugh for this useful post:
  #16  
Old 16.03.2017, 20:01
adrianlondon's Avatar
Forum Legend
 
Join Date: Nov 2009
Location: Basel
Posts: 9,169
Groaned at 171 Times in 154 Posts
Thanked 25,643 Times in 6,892 Posts
adrianlondon has a reputation beyond reputeadrianlondon has a reputation beyond reputeadrianlondon has a reputation beyond reputeadrianlondon has a reputation beyond reputeadrianlondon has a reputation beyond reputeadrianlondon has a reputation beyond repute
Re: Youtube embedding broken

Quote:
View Post
My inbox has a mail saying adrianlondon has just replied to this thread.. I've checked twice, but I don't see him.

Invisible boxes and now no sign of Adrian. Have we lost him too?
I had a few attempts at getting a youtube link in, failed, and decided that another post with a non-working embedded link wasn't necessary. However, please do click on every thread on EF just to check whether I've posted or not. Ignore JagWaugh; he's projecting.
Reply With Quote
The following 3 users would like to thank adrianlondon for this useful post:
  #17  
Old 16.03.2017, 20:07
Guest
 
Posts: n/a
Re: Youtube embedding broken

Quote:
View Post
I had a few attempts at getting a youtube link in, failed, and decided that another post with a non-working embedded link wasn't necessary. However, please do click on every thread on EF just to check whether I've posted or not. Ignore JagWaugh; he's projecting.
I thought you had found a solution to the embedding problem and they had kidnapped you.. just to steal your brain.

Phew!

(JagWaugh has sex on his brain)
Reply With Quote
  #18  
Old 16.03.2017, 23:45
Guest
 
Posts: n/a
Re: Youtube embedding broken

Quote:
View Post
I thought you had found a solution to the embedding problem and they had kidnapped you.. just to steal your brain.

Phew!

(JagWaugh has sex on his brain)

I've never been able to work the youtube embedding thing.

That must be awkward (SoB syndrome...)
Reply With Quote
  #19  
Old 17.03.2017, 02:27
curley's Avatar
Forum Legend
 
Join Date: Oct 2006
Location: canton ZH
Posts: 11,467
Groaned at 183 Times in 151 Posts
Thanked 12,867 Times in 6,729 Posts
curley has a reputation beyond reputecurley has a reputation beyond reputecurley has a reputation beyond reputecurley has a reputation beyond reputecurley has a reputation beyond reputecurley has a reputation beyond repute
Re: Youtube embedding broken

Quote:
View Post
Since about a week the YouTube embedding seems to be broken.

embedding
https://www.youtube.com/watch?v=rtQGIJJS6FU
yields
According to the BBCode list of EF (scroll to second to the last) it is supposed to be like this

As Jag said, it must be server-side. Anybody here actually have access to the server-problems of EF
Reply With Quote
This user would like to thank curley for this useful post:
  #20  
Old 18.03.2017, 18:02
curley's Avatar
Forum Legend
 
Join Date: Oct 2006
Location: canton ZH
Posts: 11,467
Groaned at 183 Times in 151 Posts
Thanked 12,867 Times in 6,729 Posts
curley has a reputation beyond reputecurley has a reputation beyond reputecurley has a reputation beyond reputecurley has a reputation beyond reputecurley has a reputation beyond reputecurley has a reputation beyond repute
Re: Youtube embedding broken

And it's still not working.

How do things work here, do they ever get fixed or do we just use this forum until no function is left?
Reply With Quote
Reply




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Embedding youtube links no longer works, and a workaround Urs Max Forum support 4 17.10.2016 14:20
Switch to the "new" Youtube video embedding style? aSwissInTheUS Forum support 5 17.05.2015 15:31
Apartment broken into - what is my coverage for the broken balcony door/window? robindesbois Insurance 8 06.01.2011 15:14
embedding pictures in mp3's bigblue2 General off-topic 8 09.02.2010 16:27
Help uploading/embedding photos Dave70 Forum support 7 03.08.2007 23:39


All times are GMT +2. The time now is 04:11.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.1.0