Go Back   English Forum Switzerland > Support > Support > Forum support  
Reply
 
Thread Tools Display Modes
  #1  
Old 16.04.2010, 10:43
NSchulzi's Avatar
Forum Veteran
 
Join Date: May 2009
Location: Zug
Posts: 2,422
Groaned at 52 Times in 33 Posts
Thanked 2,523 Times in 1,215 Posts
NSchulzi has a reputation beyond reputeNSchulzi has a reputation beyond reputeNSchulzi has a reputation beyond reputeNSchulzi has a reputation beyond reputeNSchulzi has a reputation beyond reputeNSchulzi has a reputation beyond repute
[Thread split] Problems playing YouTube videos

Sorry for this, but when I click on 'how does this work?' is something meant to happen?
Reply With Quote
  #2  
Old 16.04.2010, 11:05
Guest
 
Posts: n/a
Re: Who Was Your First Crush?

Quote:
View Post
Sorry for this, but when I click on 'how does this work?' is something meant to happen?
Yes. You get clicky-linked through to a help page prepared by Mark, which explains embedded YouTube clips. But it's

a) obsolete now anyway, because we have a simplified system for embedding YouTube clips now
b) a topic that belongs in Forum Support.
Reply With Quote
  #3  
Old 16.04.2010, 11:11
NSchulzi's Avatar
Forum Veteran
 
Join Date: May 2009
Location: Zug
Posts: 2,422
Groaned at 52 Times in 33 Posts
Thanked 2,523 Times in 1,215 Posts
NSchulzi has a reputation beyond reputeNSchulzi has a reputation beyond reputeNSchulzi has a reputation beyond reputeNSchulzi has a reputation beyond reputeNSchulzi has a reputation beyond reputeNSchulzi has a reputation beyond repute
Re: Who Was Your First Crush?

Quote:
Yes. You get clicky-linked through to a help page prepared by Mark, which explains embedded YouTube clips. But it's

a) obsolete now anyway, because we have a simplified system for embedding YouTube clips now
b) a topic that belongs in Forum Support.
Thank you 22 yards. Please move it, as necessary. I still can't figure out how it works though, dooohhh ...
Reply With Quote
  #4  
Old 16.04.2010, 11:13
Forum Legend
 
Join Date: Mar 2009
Location: Zurich
Posts: 13,936
Groaned at 1,348 Times in 899 Posts
Thanked 20,886 Times in 7,987 Posts
Chuff has a reputation beyond reputeChuff has a reputation beyond reputeChuff has a reputation beyond reputeChuff has a reputation beyond reputeChuff has a reputation beyond reputeChuff has a reputation beyond repute
Re: Who Was Your First Crush?

Quote:
View Post
Thank you 22 yards. Please move it, as necessary. I still can't figure out how it works though, dooohhh ...
Can't figure out how what works... clicking a youtube video?
Reply With Quote
  #5  
Old 16.04.2010, 11:15
NSchulzi's Avatar
Forum Veteran
 
Join Date: May 2009
Location: Zug
Posts: 2,422
Groaned at 52 Times in 33 Posts
Thanked 2,523 Times in 1,215 Posts
NSchulzi has a reputation beyond reputeNSchulzi has a reputation beyond reputeNSchulzi has a reputation beyond reputeNSchulzi has a reputation beyond reputeNSchulzi has a reputation beyond reputeNSchulzi has a reputation beyond repute
Re: Who Was Your First Crush?

Quote:
View Post
Can't figure out how what works... clicking a youtube video?
Yes, I always get some blue men clip on global warming ...
Reply With Quote
  #6  
Old 16.04.2010, 11:16
Forum Legend
 
Join Date: Mar 2009
Location: Zurich
Posts: 13,936
Groaned at 1,348 Times in 899 Posts
Thanked 20,886 Times in 7,987 Posts
Chuff has a reputation beyond reputeChuff has a reputation beyond reputeChuff has a reputation beyond reputeChuff has a reputation beyond reputeChuff has a reputation beyond reputeChuff has a reputation beyond repute
Re: Who Was Your First Crush?

Quote:
View Post
Yes, I always get some blue men clip on global warming ...
Right-click the video and then click "Print". This will display the video correctly.
Reply With Quote
  #7  
Old 16.04.2010, 11:33
PaddyG's Avatar
Forum Legend
 
Join Date: Aug 2007
Location: Pensier, Fribourg
Posts: 9,243
Groaned at 118 Times in 102 Posts
Thanked 16,857 Times in 5,912 Posts
PaddyG has a reputation beyond reputePaddyG has a reputation beyond reputePaddyG has a reputation beyond reputePaddyG has a reputation beyond reputePaddyG has a reputation beyond reputePaddyG has a reputation beyond repute
Re: Who Was Your First Crush?

Quote:
View Post
Yes, I always get some blue men clip on global warming ...
Seems like you have a virus, I suggest you reformat your Hard-drive
Reply With Quote
  #8  
Old 24.12.2010, 13:39
Ouchboy's Avatar
Forum Legend
 
Join Date: Jun 2008
Location: Baden
Posts: 3,348
Groaned at 67 Times in 54 Posts
Thanked 5,750 Times in 2,188 Posts
Ouchboy has a reputation beyond reputeOuchboy has a reputation beyond reputeOuchboy has a reputation beyond reputeOuchboy has a reputation beyond reputeOuchboy has a reputation beyond reputeOuchboy has a reputation beyond repute
Re: [Thread split] Problems playing YouTube videos

Could it be possible to add a feature for youtube videos were you can add the link to the @1:00 or whatever. I've seen this on another forums, so it might be cool to have it hear.

Thanks.
Reply With Quote
  #9  
Old 24.12.2010, 14:19
TiMow's Avatar
Forum Legend
 
Join Date: Dec 2010
Location: Fribourg
Posts: 9,295
Groaned at 237 Times in 154 Posts
Thanked 12,188 Times in 5,300 Posts
TiMow has a reputation beyond reputeTiMow has a reputation beyond reputeTiMow has a reputation beyond reputeTiMow has a reputation beyond reputeTiMow has a reputation beyond reputeTiMow has a reputation beyond repute
Re: Who Was Your First Crush?

Quote:
View Post
seems like you have a virus, i suggest you reformat your hard-drive
steadyyyy!
Reply With Quote
  #10  
Old 24.12.2010, 14:21
Longbyt's Avatar
Forum Legend
 
Join Date: Apr 2008
Location: ZH
Posts: 8,103
Groaned at 57 Times in 53 Posts
Thanked 12,980 Times in 4,732 Posts
Longbyt has a reputation beyond reputeLongbyt has a reputation beyond reputeLongbyt has a reputation beyond reputeLongbyt has a reputation beyond reputeLongbyt has a reputation beyond reputeLongbyt has a reputation beyond repute
Re: [Thread split] Problems playing YouTube videos

Did you read the date on that post? I guess they've bought a new computer by now!
Reply With Quote
  #11  
Old 24.12.2010, 14:24
Ouchboy's Avatar
Forum Legend
 
Join Date: Jun 2008
Location: Baden
Posts: 3,348
Groaned at 67 Times in 54 Posts
Thanked 5,750 Times in 2,188 Posts
Ouchboy has a reputation beyond reputeOuchboy has a reputation beyond reputeOuchboy has a reputation beyond reputeOuchboy has a reputation beyond reputeOuchboy has a reputation beyond reputeOuchboy has a reputation beyond repute
Re: [Thread split] Problems playing YouTube videos

Quote:
View Post
Did you read the date on that post? I guess they've bought a new computer by now!

Ya talking to me??

I wasn't sure where to put the request
Reply With Quote
  #12  
Old 24.12.2010, 14:25
jrspet's Avatar
Forum Legend
 
Join Date: Jul 2007
Location: Quaint Wädenswil, Zürich, CH
Posts: 8,131
Groaned at 27 Times in 20 Posts
Thanked 7,036 Times in 3,912 Posts
jrspet has a reputation beyond reputejrspet has a reputation beyond reputejrspet has a reputation beyond reputejrspet has a reputation beyond reputejrspet has a reputation beyond reputejrspet has a reputation beyond repute
Re: [Thread split] Problems playing YouTube videos

A new thread under Forum Support would suffice.
Reply With Quote
  #13  
Old 24.12.2010, 18:44
Deep Purple's Avatar
Forum Legend
 
Join Date: Dec 2007
Location: England
Posts: 5,273
Groaned at 15 Times in 14 Posts
Thanked 5,284 Times in 2,568 Posts
Deep Purple has a reputation beyond reputeDeep Purple has a reputation beyond reputeDeep Purple has a reputation beyond reputeDeep Purple has a reputation beyond reputeDeep Purple has a reputation beyond reputeDeep Purple has a reputation beyond repute
Re: [Thread split] Problems playing YouTube videos

There are a lot of You Tube videos, particularly in Song of the Day, that no longer play as they have been deleted for various reasons: user, copyright etc.

Is there any practical way to delete all of these posts to tidy up the thread? (I think I am having a Swiss moment )
Reply With Quote
  #14  
Old 27.01.2011, 17:35
grumpygrapefruit's Avatar
Forum Legend
 
Join Date: Feb 2007
Location: ZH
Posts: 6,401
Groaned at 38 Times in 37 Posts
Thanked 17,662 Times in 4,517 Posts
grumpygrapefruit has a reputation beyond reputegrumpygrapefruit has a reputation beyond reputegrumpygrapefruit has a reputation beyond reputegrumpygrapefruit has a reputation beyond reputegrumpygrapefruit has a reputation beyond reputegrumpygrapefruit has a reputation beyond repute
Re: [Thread split] Problems playing YouTube videos

I'm having problems with some Youtube vids not displaying at all, I just get a white box (and I can't click on it to view in youtube). It happens about 80% of the time, sometimes if I reload the page it does show, but only sometimes.

I'm using Firefox on a MacBook Pro. I'm mostly on a Swisscom mobile connection but I still get the problem on my home wireless connection.

Anyone else have this problem?
Reply With Quote
  #15  
Old 27.01.2011, 18:07
Deep Purple's Avatar
Forum Legend
 
Join Date: Dec 2007
Location: England
Posts: 5,273
Groaned at 15 Times in 14 Posts
Thanked 5,284 Times in 2,568 Posts
Deep Purple has a reputation beyond reputeDeep Purple has a reputation beyond reputeDeep Purple has a reputation beyond reputeDeep Purple has a reputation beyond reputeDeep Purple has a reputation beyond reputeDeep Purple has a reputation beyond repute
Re: [Thread split] Problems playing YouTube videos

Quote:
View Post
I'm having problems with some Youtube vids not displaying at all, I just get a white box (and I can't click on it to view in youtube). It happens about 80% of the time, sometimes if I reload the page it does show, but only sometimes.

I'm using Firefox on a MacBook Pro. I'm mostly on a Swisscom mobile connection but I still get the problem on my home wireless connection.

Anyone else have this problem?
Same here. I have clicked the 'report post' occasionally to highlight these. I am using Internet Explorer with Vista.
Reply With Quote
  #16  
Old 27.01.2011, 18:12
grumpygrapefruit's Avatar
Forum Legend
 
Join Date: Feb 2007
Location: ZH
Posts: 6,401
Groaned at 38 Times in 37 Posts
Thanked 17,662 Times in 4,517 Posts
grumpygrapefruit has a reputation beyond reputegrumpygrapefruit has a reputation beyond reputegrumpygrapefruit has a reputation beyond reputegrumpygrapefruit has a reputation beyond reputegrumpygrapefruit has a reputation beyond reputegrumpygrapefruit has a reputation beyond repute
Re: [Thread split] Problems playing YouTube videos

DP. Is it a common problem? I've just looked at the You Tube of the day thread and not one video on the last page is displaying.
Reply With Quote
  #17  
Old 27.01.2011, 18:16
jrspet's Avatar
Forum Legend
 
Join Date: Jul 2007
Location: Quaint Wädenswil, Zürich, CH
Posts: 8,131
Groaned at 27 Times in 20 Posts
Thanked 7,036 Times in 3,912 Posts
jrspet has a reputation beyond reputejrspet has a reputation beyond reputejrspet has a reputation beyond reputejrspet has a reputation beyond reputejrspet has a reputation beyond reputejrspet has a reputation beyond repute
Re: [Thread split] Problems playing YouTube videos

Do YT videos play properly for you at Youtube.com ?




Have you updated your Adobe Flash Players for FF and IE ?



Adobe Flash Player 10.1.102.64

http://get.adobe.com/de/flashplayer/
Reply With Quote
  #18  
Old 27.01.2011, 18:19
Bertrand - Geneva
 
Posts: n/a
Re: [Thread split] Problems playing YouTube videos

Quote:
View Post
Internet Explorer with Vista.
Internet Explorer and Vista ? That's a double fault
Reply With Quote
  #19  
Old 27.01.2011, 18:48
Deep Purple's Avatar
Forum Legend
 
Join Date: Dec 2007
Location: England
Posts: 5,273
Groaned at 15 Times in 14 Posts
Thanked 5,284 Times in 2,568 Posts
Deep Purple has a reputation beyond reputeDeep Purple has a reputation beyond reputeDeep Purple has a reputation beyond reputeDeep Purple has a reputation beyond reputeDeep Purple has a reputation beyond reputeDeep Purple has a reputation beyond repute
Re: [Thread split] Problems playing YouTube videos

Quote:
View Post
DP. Is it a common problem? I've just looked at the You Tube of the day thread and not one video on the last page is displaying.
I don't have problems like that, only occasional ones. Just tried a few on The Cover Thread and You Tube of The Day - OK; Song of the Day - Post 2203 will not load.

Quote:
View Post
Internet Explorer and Vista ? That's a double fault
No problems generally, each to their own. Tried other browsers but came back to Explorer. I guess it could be a case of what you are familiar with
Reply With Quote
  #20  
Old 27.01.2011, 23:08
grumpygrapefruit's Avatar
Forum Legend
 
Join Date: Feb 2007
Location: ZH
Posts: 6,401
Groaned at 38 Times in 37 Posts
Thanked 17,662 Times in 4,517 Posts
grumpygrapefruit has a reputation beyond reputegrumpygrapefruit has a reputation beyond reputegrumpygrapefruit has a reputation beyond reputegrumpygrapefruit has a reputation beyond reputegrumpygrapefruit has a reputation beyond reputegrumpygrapefruit has a reputation beyond repute
Re: [Thread split] Problems playing YouTube videos

Quote:
View Post
Do YT videos play properly for you at Youtube.com ?




Have you updated your Adobe Flash Players for FF and IE ?



Adobe Flash Player 10.1.102.64

http://get.adobe.com/de/flashplayer/

Vids play fine on YT. Just downloaded and installed the AFP in your link and I still have the same problem. Just a plain white box.
Reply With Quote
Reply




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[split from permits thread] Computing: anything new? HTD General off-topic 36 22.03.2010 23:31
(thread split) Thread for sensitive, thin-skinned people to ramble aimlessly higgybaby General off-topic 80 03.11.2009 15:53
Hi-Res videos on youtube Spanky General off-topic 2 04.03.2008 20:22
New feature - embed youtube videos directly in your posts mark Forum support 2 29.02.2008 11:27


All times are GMT +2. The time now is 19:17.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.1.0