Go Back   English Forum Switzerland > Help & tips > TV/internet/telephone
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10.12.2015, 14:47
Newbie 1st class
 
Join Date: Oct 2011
Location: geneva
Posts: 18
Groaned at 0 Times in 0 Posts
Thanked 4 Times in 4 Posts
bradley has no particular reputation at present
Using a UK router on Swisscom

I have a working Netgear router (DG834GT) which I want to use instead of my Swisscom Motorola one. I have connected it correctly, but the green ADSL light does not come on. I tried the router settings page (192.168.0.1), but the Netgear setup wizard says "no internet connection detected, check ADSL cable". This is the same Swisscom one (a purple RJ11 to RJ11) from the splitter and filter.
Any ideas what to try? Could the Swiss cable have reversed internal wiring, and the UK router need a different set up?
Thanks for any ideas.
Reply With Quote
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Using Swisscom iPhone with UK SIM card? strollingby TV/internet/telephone 15 11.06.2014 17:41
Using Swisscom Netopia WLAN router/modem with Cablecom modem alkas TV/internet/telephone 9 14.06.2013 02:39
Custom firmware on Swisscom router? isashach TV/internet/telephone 7 10.05.2012 11:35
Using a Swisscom router/modem abroad jpsr TV/internet/telephone 1 22.07.2011 19:22
Using my own wireless router with Swisscom Smokey TV/internet/telephone 27 02.07.2011 09:53


All times are GMT +2. The time now is 02:39.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.1.0